CVE-2017-9841: What is it, and how do we protect our customers?

CVE-2017-9841: What is it, and how do we protect our customers?

Recently, a previously-identified CVE (Common Vulnerabilities and Exposures) security breach, CVE-2017-9841, was thrust back into the spotlight, thanks to PrestaShop‘s security alert. Unfortunately, it’s already been exploited ‘in the wild’ for a while now. What are the risks ? The CVE-2017-9841 vulnerability lets a malicious user remotely run PHP code on fallible websites, by exploiting …

CVE-2017-9841: What is it, and how do we protect our customers? Read More »